Ask Your Question
0

turn off calc in writer table

asked 2019-09-20 12:20:20 +0200

gvigary gravatar image

Hi, I'm trying to write a document in Writer in which I have tables where cells can contain an equals sign, but when I do that it thinks I'm trying to perform Calc functions, but I'm not. Is there a way to set a table to be pure text to turn this feature off? TIA.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-09-20 12:26:28 +0200

robleyd gravatar image

Try this- select the table, right click and set the (number) format to text.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. That will help other people with the same question.

edit flag offensive delete link more

Comments

Sorry, that didn't work. Thanks for trying though!

gvigary gravatar imagegvigary ( 2019-09-21 11:54:54 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-09-20 12:20:20 +0200

Seen: 23 times

Last updated: Sep 20