Ask Your Question
0

Cropped window of 'Paste special' in LibreOffice Calc [closed]

asked 2013-08-01 14:27:53 +0200

radek gravatar image

updated 2015-11-05 23:28:12 +0200

Alex Kemp gravatar image

I'm running LibreOffice 4.1 from LibreOffice ‘ test builds and backports’ PPA (ppa:libreoffice/ppa) on Ubuntu 13.04.

When I hit Shift + Ctrl + V to get to paste special window I get strangely cropped window

I do not have enough karma to post an image, but you can see it here

Window cannot be resized nor maximized.

What is causing such behaviour? Is there any way to fix it?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-05 23:28:51.234885

3 Answers

Sort by » oldest newest most voted
0

answered 2013-08-02 11:03:49 +0200

L-user gravatar image

updated 2013-08-02 11:13:27 +0200

I tested special paste on my system using Ubuntu 12.04 and LibreOffice 4.1.0.4 from ppa:libreoffice/ppa and this problem does not appear. It may be Ubuntu 13.04 specific or it is only specific in your environment.

image description

Is this problem appearing only in Paste Special window or on some other dialog? Is this problem appearing only in LibreOffice or on some other program?

I suggest to report a bug.

P.S. I had similar overlapping text in dialogs problem using LibreOffice (I reported a bug) that was found out to be Windows XP specifics.

edit flag offensive delete link more

Comments

@L-user Thanks for checking that out. I'm not a heavy Calc user but so far it's the only dialog window that failed me. Checke it out of curiosity in Writer and it seems to be OK.

radek gravatar imageradek ( 2013-08-08 18:14:06 +0200 )edit

I am not sure this needs to be reported as a bug. https://bugs.freedesktop.org/show_bug.cgi?id=64194 is one of numerous possible examples that report issues with information not fitting on dialogs. As that bug indicates, this is related to the ongoing effort to convert the dialog widgets to use the Visual Components Library (VCL). About 300 of the ~500 dialogs (http://blogs.linux.ie/caolan/2013/07/15/converting-libreoffice-dialogs-to-ui-format-300-conversions-milestone/) have been done.

oweng gravatar imageoweng ( 2013-08-09 03:12:37 +0200 )edit
0

answered 2013-08-01 18:04:51 +0200

qubit gravatar image

Hi @radek,

That...doesn't look like standard behavior, does it? :P

As you're running an Ubuntu PPA build, please file a bug with them at Launchpad and they can upstream it to us if it's not Ubuntu-specific.

Thanks!

edit flag offensive delete link more
0

answered 2013-08-07 00:25:21 +0200

I had the same problem. Got rid of it by removing libreoffice-l10n-en-gb. It's strange as this is a language package but for some reason it got rid of the problem.

Cheers

edit flag offensive delete link more

Comments

@AvatarGG Thanks. But isn't removing language package disable some of the (language) functionalities, like spell check?

radek gravatar imageradek ( 2013-08-08 18:15:12 +0200 )edit

Thanks, The problem relates to the user interface language. Reverting to English USA from the locale langugage in the Tools > Options > Language Settings > Languages > User interface setting seams to solve the issue.

realmkeeper gravatar imagerealmkeeper ( 2013-08-14 00:54:18 +0200 )edit

@AvatarGG I tried removing libreoffice-l10n-en-gb - unfortunately no effect.

radek gravatar imageradek ( 2013-08-23 14:09:38 +0200 )edit

@realmkeeper I also tried moving to USA English - sadly, no effect either :/

radek gravatar imageradek ( 2013-08-23 14:10:22 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2013-08-01 14:27:53 +0200

Seen: 246 times

Last updated: Aug 07 '13