Cropped window of 'Paste special' in LibreOffice Calc

I’m running LibreOffice 4.1 from LibreOffice ‘ test builds and backports’ PPA (ppa:libreoffice/ppa) on Ubuntu 13.04.

When I hit Shift + Ctrl + V to get to paste special window I get strangely cropped window

I do not have enough karma to post an image, but you can see it here

Window cannot be resized nor maximized.

What is causing such behaviour? Is there any way to fix it?

Hi @Radek,

That…doesn’t look like standard behavior, does it? :stuck_out_tongue:

As you’re running an Ubuntu PPA build, please file a bug with them at Launchpad and they can upstream it to us if it’s not Ubuntu-specific.


I tested special paste on my system using Ubuntu 12.04 and LibreOffice from ppa:libreoffice/ppa and this problem does not appear. It may be Ubuntu 13.04 specific or it is only specific in your environment.

image description

Is this problem appearing only in Paste Special window or on some other dialog? Is this problem appearing only in LibreOffice or on some other program?

I suggest to report a bug.

P.S. I had similar overlapping text in dialogs problem using LibreOffice (I reported a bug) that was found out to be Windows XP specifics.

@L-user Thanks for checking that out. I’m not a heavy Calc user but so far it’s the only dialog window that failed me. Checke it out of curiosity in Writer and it seems to be OK.

I am not sure this needs to be reported as a bug. is one of numerous possible examples that report issues with information not fitting on dialogs. As that bug indicates, this is related to the ongoing effort to convert the dialog widgets to use the Visual Components Library (VCL). About 300 of the ~500 dialogs ( have been done.

I had the same problem. Got rid of it by removing libreoffice-l10n-en-gb. It’s strange as this is a language package but for some reason it got rid of the problem.


@AvatarGG Thanks. But isn’t removing language package disable some of the (language) functionalities, like spell check?

Thanks, The problem relates to the user interface language. Reverting to English USA from the locale langugage in the Tools > Options > Language Settings > Languages > User interface setting seams to solve the issue.

@AvatarGG I tried removing libreoffice-l10n-en-gb - unfortunately no effect.

@realmkeeper I also tried moving to USA English - sadly, no effect either :confused: