Ask Your Question
0

Styles unreadable using Dark Theme

asked 2019-09-25 16:31:45 +0100

Aaron Digulla gravatar image

updated 2019-09-26 11:34:57 +0100

The "Styles" dialog in the sidebar is hard to see when using a Dark Theme on the desktop:

image description

As you can see, the dialog title ("Styles") has the correct colors but the style names are too dark to read.

How can I fix the text color in the "Bad" part?

Update: This only happens when I open old documents. When I create a new one, the colors are correct. Is LO saving the UI colors in the document somewhere?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-09-26 11:48:04 +0100

Aaron Digulla gravatar image

Disable "Show previews" at the bottom of the "Styles" dialog.

Even if you use a dark theme, the text is probably black on white. If "Show previews" is enabled, the "Styles" dialog will use the actual text colors and ignore the theme colors.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-09-25 16:31:45 +0100

Seen: 68 times

Last updated: Sep 26