Ask Your Question
0

Graphics filter not found. [closed]

asked 2013-08-08 00:52:10 +0200

goblinlord gravatar image

updated 2015-08-28 14:22:01 +0200

Alex Kemp gravatar image

I am running LibreOffice 4.1.0.4 on Windows 8. When I open Writer and Impress when I try to import a jpg from a file it says "Graphics filter not found." I was running on an earlier version and just did an install of the newest version and I am still getting this error. I checked the FAQ and wiki and could not find any information specific to this error.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-07 11:04:44.951310

Comments

Have you done a partial installation?, can you open this graphics files directly browsing in the system?

m.a.riosv gravatar imagem.a.riosv ( 2013-08-08 03:42:39 +0200 )edit

I can access the images just fine. Opened them via web browser, windows photo viewer, and mspaint. All work just fine.

goblinlord gravatar imagegoblinlord ( 2013-08-08 23:51:22 +0200 )edit

Just tried completely uninstalling and then reinstalling... same issue. Graphics filter not found.

goblinlord gravatar imagegoblinlord ( 2013-08-09 03:57:42 +0200 )edit

I recently updated to LibreOffice 4.1.0.4 on Ubuntu. I'm having the same error trying to import a tif file (Graphics filter not found). Strangely, Libreoffice is able to 'preview' the image but not insert it into a Writer document. Since I mostly use Writer for technical reports with lots of images, this has effectively rendered Writer useless for me.

thfield gravatar imagethfield ( 2013-09-05 21:32:04 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2013-08-27 15:28:21 +0200

ditto. "Graphic filter not found" importing image PNG as exported by Dia.

LibreOffice 3.5.7.2 uname -a Linux fedorabook 3.8.13-100.fc17.x86_64 #1 SMP Mon May 13 13:36:17 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

Am able to import using printscreen and then importing the file.

edit flag offensive delete link more
0

answered 2013-08-08 17:39:31 +0200

Björgvin gravatar image

For what it's worth, I started seeing the same error with .EPS files once upgraded to 4.1 : https://bugs.freedesktop.org/show_bug.cgi?id=67602

The bug I reported seems to be Ubuntu specific while you are using Windows.

edit flag offensive delete link more
0

answered 2013-08-08 00:58:56 +0200

m.a.riosv gravatar image

Have you tried resetting the user profile?, sometimes solves strange issues.

https://wiki.documentfoundation.org/UserProfile

edit flag offensive delete link more

Comments

Just shut down all instances of libreOffice. Removed user profile from my %appdata% folder. Started up libreOffice. I then saw a new folder created in the %appdata% folder. Attempted to insert an image from file (jpg) in a writer document. This resulted in the same error as occurred before "Graphics filter not found."

goblinlord gravatar imagegoblinlord ( 2013-08-08 01:49:05 +0200 )edit

I had the same issue as Goblinlord with LIbreOffice Portable 4.2.4.2 and PNG images. Inserting images by the Import menu didn't work but the drag and drop of image files does. I reset the user profile and it's working again now. Nevertheless, I have still an issue with EPS files with which I get an empty frame when I import them in Impress.

Dorch gravatar imageDorch ( 2014-06-12 11:00:31 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2013-08-08 00:52:10 +0200

Seen: 5,540 times

Last updated: Aug 27 '13