Ask Your Question
0

Shortcut keys not working on Ubuntu [closed]

asked 2013-08-08 02:29:07 +0100

Baasha gravatar image

updated 2015-08-29 20:51:32 +0100

Alex Kemp gravatar image

I am running LO 4.0.2.2 on Ubuntu 13.04. I want to assign a shortcut to open the insert menu. The first thing I noticed about this problem is that there are no underlined items in the main menu bar. What I have tried to do is go to the customize keyboard menu and then chose Insert and Insert from the Category and Function lists and then assigned Alt+I to that job. But then when I use that combination nothing happens. This used to work in previous versions of LO. Reading thru the posts on this it seems that there is a lot of confusion on what some of the terms mean in the customize dialogue. Perhaps Insert doesn't refer to the menu at all.

Does anyone have any ideas on what the problem is? Also does anyone know where the configuration files for these shortcuts are stored? I have a backup for my previous version and I may be able to recover the correct key combo from there, if I knew where to find it.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-24 21:00:47.484613

Comments

I'm also on Ubuntu 13.04, also LibO 4.0.2.2. Just to say my experience is just slightly different than yours: I get the underlined items in the menu bar, but ... no working ALT- shortcuts. Is this a Unity issue? Perhaps as well to ask also on Ask Ubuntu (I just searched there for this issue, but didn't turn up any relevant hits)?

David gravatar imageDavid ( 2013-08-09 11:47:01 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-06-07 09:17:30 +0100

hedles gravatar image

I have the same problem. No underlined letters show in the menu bar and Alt-[char] does nothing. Ubuntu 13.10 LO 4.1.3.2.

I have recently come back to Ubuntu (13.10) after a spell away in Windows land as my main cyber interface. I used Ubuntu from 9.10 (Karmic) to 11.04 (Natty) (sorry can't recall what versions of OO/LO I was using, but I also used Windows versions) and I can never recall this working at all. I don't remember if there were underlined letters in the menus of previous versions, but Alt-[char] (as far as I can remember) never did anything.

edit flag offensive delete link more
0

answered 2013-12-17 21:33:08 +0100

dengar81 gravatar image

I'm not sure if you are still looking for an answer to this, but it seems the solution is to press ALT+[LETTER_KEY]. I got stumped by this too, but figured it out coincidentally.

edit flag offensive delete link more

Comments

1

ALT-shortcut means "hold down the ALT key then press the second key". David says it's not working for him. It's not working for me either. I'm running libreoffice 4.1.3.2 on Ubuntu 13.10. This used to work, and, it you used the mouse to click on the the File menu, it used to have the F underlined, indicating that ALT-f should be pressed to get the File menu. None of the top-level menus have an underlined character.

Chelmite gravatar imageChelmite ( 2013-12-19 04:48:09 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2013-08-08 02:29:07 +0100

Seen: 1,591 times

Last updated: Jun 07 '14