Ask Your Question
1

Change page numbering in the content-field [closed]

asked 2013-08-09 16:35:59 +0200

VH gravatar image

Please help, I need to set my index (content-field) to show page numbers not in arabic (3) but roman (III) style. On each page it displays roman as I set it but in my index it displays still arabic even when I refresh it.

RECENT SITUATION 1 Introduction.....3 2 Analysis.....5

WANTED SITUATION 1 Introduction.....III 2 Analysis.....V

Thank you very much for any ideas VH

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-06 04:39:59.278859

1 Answer

Sort by » oldest newest most voted
1

answered 2013-08-10 06:16:50 +0200

ROSt52 gravatar image

updated 2013-08-10 09:01:08 +0200

I interpret your "content-field" as Table Of Contents (TOC).

Open Style window (F11) Click Page Style Right click on the style you want to modify ( Default maybe) select New or Modify (depends on your needs) Click on tab Page

image description

Change Format to roman numerals Click Apply and OK

==> your pages numbering should now appear as roman numerals

right click in you TOC and select Update index / table

==> your page numbers should now appear as roman numerals

If you need to have roman numerals and arab numerals you need to created different page styles and apply them according to your needs. Take care of the "Next style" setting.

I recommend to have a look at

https://help.libreoffice.org/Writer/Creating_and_Applying_Page_Styles

edit flag offensive delete link more

Comments

Additionally I posted a related small enhancement request fdo#67973

ROSt52 gravatar imageROSt52 ( 2013-08-10 09:14:20 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2013-08-09 16:35:59 +0200

Seen: 1,040 times

Last updated: Aug 10 '13