Cannot update via Windows Installer

asked 2019-10-23 00:12:11 +0100

Robert Aucote gravatar image

updated 2019-10-24 01:55:23 +0100

I cannot upgrade to 6.2.4. Windows Installer questions validity of package. I am using Win 7, and when I run the upgrade I get the following :- This installation package could not be opened. Verify that the package exists and you can access it, or contact the vendor to verify that this is a valid Windows Installer Package. I obtained the update via the 'check for update' in LibreOfice 6.3.1. I also have full admin rights on this machine.

Frankly matey I don't know what you are alluding to, I downloaded the update manually from you site ‘as per instructions’. I know nothing of how MSI works, or your requirements. I received no other error codes or anything of that ilk. All I wished to do was to update to the newest version and I cannot, end of story. Oops I'm sorry matey I gave you the wrong version It should have read 'update to version 6.3.2. My deepest apologises for the error.

edit retag flag offensive close merge delete

Comments

Could you share with us the exact error message you get?

keme gravatar imagekeme ( 2019-10-23 00:19:48 +0100 )edit

Where did you download 6.2.4 from? Did you check any checksum? Do you get any error code? Which Windows version do you have? Did you read this FAQ?

Please edit your question, if you are adding additional information. Do not use "Post Your Answer" for this purpose.

Opaque gravatar imageOpaque ( 2019-10-23 00:20:07 +0100 )edit

You are confusing us completely

I cannot upgrade to 6.2.4 ...... obtained the update via the 'check for update' in LibreOfice 6.3.1

Makes absolutely no sense.

Opaque gravatar imageOpaque ( 2019-10-23 17:44:15 +0100 )edit

Ok - let's forget it, if you find it comprehensible that someone states, he wants to upgrade to version 6.2.4, while he on the other side states being already on 6.3.1 (which is newer where he want to upgrade to). End of my story.

Opaque gravatar imageOpaque ( 2019-10-23 20:04:54 +0100 )edit