Ask Your Question
0

Libreoffice stopped working

asked 2019-10-25 10:56:37 +0200

rousea gravatar image

For no apparent reason Libreoffice stopped working. I uninstalled it then cleaned the registery using ccleaner. I then re-installed the latest version (V6.3.3). However, when I then tried to open it the pop-up below was displayed. I unistalled this and tried an older version (V6.2.8), but the response was the same.

Can someone suggest what it wrong?

Popup

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-10-25 12:17:53 +0200

Opaque gravatar image

updated 2019-10-25 12:21:22 +0200

Hello,

your user profile seems to be corrupt - new installation or re-installation won't fix the problem, since existing user profiles won't be touched by an installation. You need to reset your user profile. I assume you are on Windows. If that's true, go to Windows Start menu and search for LibreOffice (Safe Mode). Start in Safe Mode and if that works using Continue in Safe Mode button, then you are sure your user profile is causing the problem. Do the same thing once more but now use Reset to factory settings (option Reset entire user profile). You may want to archive your user profile in advance (click on the word Advanced and then on button Archive User Profile).

Hope that helps.

If the answer is correct or helped you to solve your problem, please click the check mark (✔) next to the answer.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-10-25 10:56:37 +0200

Seen: 39 times

Last updated: Oct 25 '19