Ask Your Question
0

I can't send a textbox forwards over an image. What am I doing wrong?

asked 2019-10-25 19:45:29 +0100

TheChaserbrain gravatar image

updated 2019-10-28 15:23:33 +0100

I can't send a textbox forwards over an image (on 'Draw Drawing'). What am I doing wrong? However, I can send it forwards over other things...

edit retag flag offensive close merge delete

Comments

On which layer is the image? Click on the image. Then this information is on the left side of the status bar, there where you see 'Slide 1 of 1'. Which version of LibreOffice do you use?

Regina gravatar imageRegina ( 2019-10-25 20:58:12 +0100 )edit

I'm using the latest version. Perhaps I need to mention the fact that the file was imported from Publisher and I opened it using this. Does this make a difference?

TheChaserbrain gravatar imageTheChaserbrain ( 2019-10-26 11:55:20 +0100 )edit

Try to send the Image to the back and the table to the front. Also, anchor both to the same setting e.g., to paragraph. Did it do the trick?

HerCorns gravatar imageHerCorns ( 2019-10-27 15:55:10 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-10-29 16:13:57 +0100

TheChaserbrain gravatar image

I fixed the problem- The image was somehow 'frozen'. I could move it, but couldn't send it to back. I just pasted the picture again and it worked.

edit flag offensive delete link more

Comments

Glad you got a solution :)

HerCorns gravatar imageHerCorns ( 2019-10-30 04:12:45 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-10-25 19:45:29 +0100

Seen: 31 times

Last updated: Oct 29