formatcell popup window spans multi-monitor

asked 2019-10-29 04:52:35 +0100

joseph_robert_martinez gravatar image

I am having this problem with calc that I can not reduce the size of the popup window for "Format Cells". The "Format Page" popup does not do this. I can not resize, nor is the option to resize available in the menu for this window. I have uninstalled and reinstalled, deleted my LibreOffice application folder, and changed setting inside the config file (registrymodifications.xcu), but nothing helps. What else can I do?

Installed Version: 6.1.5.2 Build ID: 10(Build:2) on openSUSe 42.3 with dual monitors 1440x900.

image description

edit retag flag offensive close merge delete

Comments

What do you mean by deleted my LibreOffice application folder - you deleted $HOME/.config/libreoffice/4/user ?

Opaque gravatar imageOpaque ( 2019-10-29 12:01:52 +0100 )edit

This sounds like a Window rule is forcing this - Which desktop manager are you using (KDE, GNOME, any other)? (I could reproduce such behavior on openSUSE 15.1 KDE forcing a specific window size)

Opaque gravatar imageOpaque ( 2019-10-29 15:20:44 +0100 )edit

In the past if there were any problems with a user's personal configuration of OpenOffice, ie: dictionary, personal settings, etc..., it was stated in other forums to delete the folder containing the settings, to allow OpenOffice/LibreOffice to regenerate the settings folders and files.

I am using Xfce. Also, only the "Format Cells" popup for scalc does this. No other pop ups do for any other LibreOffice application.

joseph_robert_martinez gravatar imagejoseph_robert_martinez ( 2019-11-11 02:34:35 +0100 )edit