Language for All Text disapears

asked 2019-11-04 09:12:10 +0100

OrganicByte gravatar image

updated 2019-11-04 14:13:06 +0100

Hi,

The language pack Norwegian, Bokmål (standard NO), disappears as choice at every reboot.

US interface, v. 6.3.2.2 (x64)

Extremely inconvinient to have to re-add to Tools -> Language -> For All Text -> More... -> Western: Norwegian, Bokmål -> OK at every reboot.

Thanks.

Edit: Spoon fed question: How to keep language settings sticky?

edit retag flag offensive close merge delete

Comments

1

And what is the question really? What do you want to achieve?

gabix gravatar imagegabix ( 2019-11-04 09:13:39 +0100 )edit
1

May be just setting Tools -> Option -> Language Settings -> Languages -> Category: Language Of -> Option: Locale Setting -> Dropdown: Norwegian, Bokmål makes you achieve, what you don't describe.

Opaque gravatar imageOpaque ( 2019-11-04 09:27:41 +0100 )edit

gabix: Not really sure what you want to achieve with your reply. The problem is described in clear text. Your lack of intellectual capacity is conspicuously.

OrganicByte gravatar imageOrganicByte ( 2019-11-04 10:38:43 +0100 )edit

Opaque: Will try that. The more natural approach is non-sticky on reboot, and acts like settings are read only.

OrganicByte gravatar imageOrganicByte ( 2019-11-04 10:41:24 +0100 )edit

The "natural approach" is to have correct templates using required settings. And - to be honest - your comment addressed to @gabix is not appropriate, since your post really lacks a lot of information required to provide a serious and good answer, besides the fact that it is offending.

Opaque gravatar imageOpaque ( 2019-11-04 11:07:17 +0100 )edit

Opaque: I appreciate your feedback and I've edited my initial post. Emotions set aside, if you reflect on your reply contra the other, you see clear intellectual differences.

OrganicByte gravatar imageOrganicByte ( 2019-11-04 14:14:41 +0100 )edit