Ask Your Question
0

How to disable OpenGL

asked 2019-11-18 02:19:58 +0200

Dennis1234 gravatar image

updated 2019-11-18 12:27:03 +0200

I've been instructed to disable OpenGL, but I can't seem to find the location to do this. I was given this path: LibreOffice -> Preferences -> LibreOffice -> View -> Category: Graphics Output -> Option: Use OpenGL.

However, I can't locate this path.

I've looked in Tools --> Options --> LibreOffice --> View --> and I don't see anything about OpenGL

I've done this from Calc and LibreOffice, both the same.

Version: 6.3.3.2 Build ID: 1:6.3.3-0 ubuntu 0.19.10.1

edit retag flag offensive close merge delete

Comments

Please edit your question to add your LO version and operating system

robleyd gravatar imagerobleyd ( 2019-11-18 03:53:49 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-11-18 13:00:46 +0200

Opaque gravatar image

updated 2019-11-18 13:10:43 +0200

Hello,

this option is not available on Ubuntu and using VCL gtk3 (see Help -> About LibreOffice to find the VCL being used/selected during startup of LibreOffice). If you want to use another VCL use environment variable SAL_USE_VCLPLUGIN; e.g. export SAL_USE_VCLPLUGIN=gen (you may not like the look&feel). You may also have a look into Tools -> Options -> LibreOffice -> Advanced -> Button: Open Expert Configuration -> Search: OpenGL and notice that Property UseOpenGL is set to false (by default) on your Ubuntu system.

Hope that helps.

edit flag offensive delete link more

Comments

A solution to an issue I'm having with scroll bars and selecting cells in calc was to disable OpenGL. The setting is False. It is set to VCL gtk3 I'm not sure how to fix the issue im having then? I'll have to research the VCL etc.... but this should just 'work' since it has for years with the same spreadsheet, not it doesn't after the upgrade of LO.

Dennis1234 gravatar imageDennis1234 ( 2019-11-19 06:35:04 +0200 )edit

Please don't mix questions. This one was about OpenGL and I gave you the answer for that. It is already disabled by default and there is no choice / option when using on Ubuntu 19.10.

Opaque gravatar imageOpaque ( 2019-11-19 12:27:48 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-11-18 02:19:58 +0200

Seen: 201 times

Last updated: Nov 18 '19