How to disable OpenGL

I’ve been instructed to disable OpenGL, but I can’t seem to find the location to do this. I was given this path: LibreOffice → Preferences → LibreOffice → View → Category: Graphics Output → Option: Use OpenGL.

However, I can’t locate this path.

I’ve looked in Tools → Options → LibreOffice → View → and I don’t see anything about OpenGL

I’ve done this from Calc and LibreOffice, both the same.

Build ID: 1:6.3.3-0 ubuntu

Please edit your question to add your LO version and operating system


this option is not available on Ubuntu and using VCL gtk3 (see Help -> About LibreOffice to find the VCL being used/selected during startup of LibreOffice). If you want to use another VCL use environment variable SAL_USE_VCLPLUGIN; e.g. export SAL_USE_VCLPLUGIN=gen (you may not like the look&feel). You may also have a look into Tools -> Options -> LibreOffice -> Advanced -> Button: Open Expert Configuration -> Search: OpenGL and notice that Property UseOpenGL is set to false (by default) on your Ubuntu system.

Hope that helps.

A solution to an issue I’m having with scroll bars and selecting cells in calc was to disable OpenGL. The setting is False. It is set to VCL gtk3
I’m not sure how to fix the issue im having then? I’ll have to research the VCL etc… but this should just ‘work’ since it has for years with the same spreadsheet, not it doesn’t after the upgrade of LO.

Please don’t mix questions. This one was about OpenGL and I gave you the answer for that. It is already disabled by default and there is no choice / option when using on Ubuntu 19.10.