Ask Your Question
0

Math icon not showing [closed]

asked 2012-04-26 13:26:34 +0200

anonymous user

Anonymous

updated 2015-10-15 22:51:31 +0200

Alex Kemp gravatar image

Fedors 16 64 bit. Libre Office is installed. The list of installed programs is showing the Libre Math program is installed but there is no icon showing up in the "Office" applications. I have installed Base and that icon is showing as is writer, Draw, Calc and Impress.

Any Ideas please

GS

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Alex Kemp
close date 2015-10-15 22:51:37.894317

1 Answer

Sort by » oldest newest most voted
0

answered 2012-04-27 05:35:53 +0200

mikebibo gravatar image

This was the same on my system - Ubuntu 10.4, 64-bit, Gnome. But I hadn't noticed until I looked.

All I had to do was go to 'Main Menu' under 'System >> Preferences', choose the 'Office' set and tick the checkbox next to LibreOffice Math.

In other words, everything is in place, but apparently the default is to not activate the menu entry for Math.

Are you using Gnome? If you are using KDE or another desktop environment, I'm not sure exactly where the main menu settings are located but they shouldn't be that hard to find.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-04-26 13:26:34 +0200

Seen: 834 times

Last updated: Apr 27 '12