Math icon not showing

Fedors 16 64 bit. Libre Office is installed. The list of installed programs is showing the Libre Math program is installed but there is no icon showing up in the “Office” applications. I have installed Base and that icon is showing as is writer, Draw, Calc and Impress.

Any Ideas please


This was the same on my system - Ubuntu 10.4, 64-bit, Gnome. But I hadn’t noticed until I looked.

All I had to do was go to ‘Main Menu’ under ‘System >> Preferences’, choose the ‘Office’ set and tick the checkbox next to LibreOffice Math.

In other words, everything is in place, but apparently the default is to not activate the menu entry for Math.

Are you using Gnome? If you are using KDE or another desktop environment, I’m not sure exactly where the main menu settings are located but they shouldn’t be that hard to find.