Ask Your Question
0

Spell check on uppercase words doesn't work [closed]

asked 2013-08-30 17:47:14 +0200

LibreO gravatar image

updated 2015-11-07 11:19:46 +0200

Alex Kemp gravatar image

Hi:

I have Libre Office 4.1 on Mac OS 10.8.4

I try to configure the spell checker to suggest mistakes on uppercase words. I go to LibreOffice / Preferences / Lenguage Settings / Writing Aids / Options / and check the "Check uppercase words" verification box, but the spell checker continous unchecking the mistakes on uppercase words.

In lowercase words the spell checker works well.

Any idea?

THX.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-07 11:20:07.460025

1 Answer

Sort by » oldest newest most voted
0

answered 2013-08-30 17:51:04 +0200

Oldbwl gravatar image

updated 2013-08-30 17:52:21 +0200

Go to Options/Language Settings/Writing Aids. In the Options Box on the right tick "Check Upper Case Words"

edit flag offensive delete link more

Comments

I did that but not work.

LibreO gravatar imageLibreO ( 2013-08-30 17:59:28 +0200 )edit

Sorry I meant to add something at the end but you got there before I finished, I found I had to disable the Quickstarter and restart before the option took.

Oldbwl gravatar imageOldbwl ( 2013-08-30 18:04:26 +0200 )edit

i can´t find the option to disable the quickstarter. I try LibreOffice / Preferences / LibreOffice / Memory... but not available... Any suggestion?

LibreO gravatar imageLibreO ( 2013-08-30 18:27:28 +0200 )edit

Question Tools

2 followers

Stats

Asked: 2013-08-30 17:47:14 +0200

Seen: 450 times

Last updated: Aug 30 '13