Ask Your Question
0

autofit text to shape size in LO Impres [closed]

asked 2013-09-09 23:01:04 +0200

Ljiljan gravatar image

updated 2015-10-11 12:07:54 +0200

When writing text inside some shape (for example rectangle), text will automatically adjust to shape size. It is not possible to change it. I fint this annoying. How to disable it? When creating presentation the most important is to maintain font consistency.

I tried the following but with no results: right click, select Text and then checked Word Wrap Text options... but no results...

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-17 21:14:05.903220

Comments

I still don't have answer to this question... however, the best approach is to create shape separetly from textbox... and then to group them... writing text inside shape is annoying.

Ljiljan gravatar imageLjiljan ( 2015-10-11 14:13:55 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-10-11 14:25:01 +0200

Ljiljan gravatar image

I've discovered that this could be changed in Master page.

  1. View -> Master -> PAge Master.
  2. Styles -> Graphic Styles icon
  3. Right click on Default style, and select Modify
  4. Tab "Text", disable "Fit to frame"
edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-09-09 23:01:04 +0200

Seen: 3,012 times

Last updated: Oct 11 '15