Autofit text to shape size in LO Impress

When writing text inside some shape (for example rectangle), text will automatically adjust to shape size. It is not possible to change it. I fint this annoying. How to disable it? When creating presentation the most important is to maintain font consistency.

I tried the following but with no results: right click, select Text and then checked Word Wrap Text options… but no results…

I still don’t have answer to this question… however, the best approach is to create shape separetly from textbox… and then to group them… writing text inside shape is annoying.

I’ve discovered that this could be changed in Master page.

  1. View → Master → PAge Master.
  2. Styles → Graphic Styles icon
  3. Right click on Default style, and select Modify
  4. Tab “Text”, disable “Fit to frame”