Paragraph retaining previous bold if new style applied

asked 2020-01-14 11:01:19 +0100

Lizat gravatar image

I have found quite a lot of information relating to this behaviour but since they stretch back ove ryears I want to make sure I understand and can fix the problem.

If I do this:

  1. Previous paragraph had bold applied
  2. Type a pargagraph, apply style1 that does not include bold
  3. Apply bold
  4. Clear direct formatting

The bold does not clear, why? So then:

  1. Manually clear Bold
  2. apply style1 that does not include bold

The bold doesn't clear

But this is inconsistent. It seems bold is 'sticky' sometimes. Perhaps it's my style definitions but I can find out why. It's wasted hours of time because it gets so irritating I have tried to relsove it several times.

Any pointers?

Thank you

If I do this:

  1. Type a pargagraph, apply a style that is not bold
  2. Apply bold
  3. Clear direct formatting

Apply

bold

edit retag flag offensive close merge delete

Comments

AutoUpdate is enabled for the paragraph style on its Organizer tab?

Mike Kaganski gravatar imageMike Kaganski ( 2020-01-14 11:03:56 +0100 )edit

In your process descriptions, what is selected before you "apply bold" (presumably from the button toolbar) and "clear direct formatting"?

ajlittoz gravatar imageajlittoz ( 2020-01-14 12:08:24 +0100 )edit

Can you upload the file anonymously here? To upload, edit your initial question, don't write an answer.

ebot gravatar imageebot ( 2020-01-14 15:27:34 +0100 )edit