Ask Your Question
0

How to get Impress to open .fodp on Windows [closed]

asked 2013-09-12 22:42:51 +0200

yojimmyh gravatar image

updated 2015-08-28 14:21:06 +0200

Alex Kemp gravatar image

When I try to open a .fodp (flat XML) file with LibreOffice Impress, the file opens in Writer instead.

Oddly, when I first installed LibreOffice I was able to open in Impress. So maybe some Windows update is interfering.

Windows Explorer recognizes the files as a LibreOffice Presentations, but for some reason the files keep getting directed to Writer when I go to open them.

I'm using LibreOffice Version: 4.1.1.2

Thanks in advance!

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-08 05:44:34.975791

1 answer

Sort by » oldest newest most voted
1

answered 2013-09-12 23:24:20 +0200

yojimmyh gravatar image

Got the .fodp files to open in Impress after I re-installed LibreOffice (same installer). Not sure what fixed it, or what the original cause was; but this time I used the typical settings instead of doing custom ones.

edit flag offensive delete link more

Comments

Please accept your answer, by clicking the little grey check-mark to the right of the text of your answer.

carnendil gravatar imagecarnendil ( 2013-09-13 00:23:40 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2013-09-12 22:42:51 +0200

Seen: 148 times

Last updated: Sep 12 '13