Ask Your Question
0

calc turn off Adapt Row height

asked 2020-01-17 18:56:35 +0200

dslippy gravatar image

Using the latest version of libre office on a .xls sheet in Windows 10

I did something, and now every time I move up or down a row there is a delay for 'Adapt Row Height' It slows the whole thing down enough to make the thing unuseable. I have seen one or two suggested solutions but nothing which has worked for me.

I have been using spreadsheets since Borland Quattro - but this has me beat.

edit retag flag offensive close merge delete

Comments

Might be tdf#124098.

Mike Kaganski gravatar imageMike Kaganski ( 2020-01-18 07:12:24 +0200 )edit
1

(All my city-maps, many of them being 20 years old, have a printed "Newest Version" on their covers.)
Please name your version of LibO.

Lupp gravatar imageLupp ( 2020-03-26 22:52:32 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2020-03-26 22:39:26 +0200

Problematic gravatar image

updated 2020-03-26 23:34:35 +0200

UPDATE 2: I have realized that the "adapt cell height" message appears EVERY time I make any selection in any spreadsheet in LO. It becomes a problem when it appears long enough to notice, or more importantly, long enough to notice an impact on performance. I didn't notice it at all until my spreadsheet got larger, then it was impossible not to notice when I multiplied the formats in a cell. So, my original "solution," if that's what it is, stands, as making the described change makes the appearance of the notice very brief. Again, apologies.

UPDATE: The "adapt cell height" issue has reappeared. And I still have the formatting issue as well. Sorry all.

I was having a similar issue. (I hope "was.") In my case, I was seeing the "adapt row height" indication, but not experiencing a noticeable impact on performance. I tried undoing changes I had made and I believe I have traced it to the use of different formats inside of a single cell. I had used "bold" text on only a portion of the text in a cell and left other text in the same cell at defaults. I reformatted the cells in question to a single format for the entire cell and the "adapt row height" that was displayed has not returned. I have used multiple formats per cell in previous versions (way previous versions) of LO without issue. I hope this feature can be repaired. FYI, I am working in an .ods spreadsheet in calc that I originally opened from a .wks (MS Works 2000) spreadsheet. ADDITIONAL: At about the same time I found I could no longer apply formatting to multiple cells after selection. I must select single cells and format them one at a time. I have not solved that yet. I have not tested this in other files yet. Will do so and probably post separately as a question.

edit flag offensive delete link more
0

answered 2020-01-18 07:02:36 +0200

dslippy gravatar image

updated 2020-01-19 17:54:18 +0200

I eventually opened a new file, and copied everything across into it. The new file behaved properly, and off I go.

I am not at all sure this is how it is supposed to work, and I would still want to avoid it if possible.


Just pasted some stuff in from a .csv sheet - the problem returned, so still no solution.

What am I doing wrong? Genuinely, this is making the program unuseable.


Thank you. I went to the answer suggested, and agree that it might be a similar problem, but the problem arises on every move from one row to the next.

I tried the fix suggested but it did not work. I have also searched in the on-line manual with no indication returned.

Also this is happening: not (noticeably) on loading, but on editing. It seems to come and go - the only common factor seems to be on setting a font for the entire sheet.

I am using build Version: 6.3.3.2 (x64).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-01-17 18:56:35 +0200

Seen: 78 times

Last updated: Mar 26