Ask Your Question
1

ff-kerning with graphite Linux Libertine [closed]

asked 2013-09-13 10:02:13 +0100

OfTheDunes gravatar image

updated 2015-11-08 08:45:57 +0100

Alex Kemp gravatar image

Since some versions I get a wrong spacing with autokerning of the ligature "ff" and the standard-font "Linux Libertine G". I linked to a screenshot: http://www.niarts.de/kerninglinuxlibertineg.jpg

I'm using LibreOffice 4.1.1.2 .

Is there any way to change this?

wrong spacing of ff

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-08 08:46:44.495021

1 Answer

Sort by » oldest newest most voted
0

answered 2013-09-13 14:03:42 +0100

oweng gravatar image

It is possible that you are witnessing the effect described in bug fdo#66819 i.e., that increasing character spacing does not turn off ligatures. This would seem unlikely, but I felt I should mention it. For comparison this is what I am seeing here using Linux Libertine G v5.1.3 under Crunchbang 11 running LO v4.1.0.4 (shown at 280% for clarity):

Graphite ff ligature

I am yet to test the v4.1.1 release.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-09-13 10:02:13 +0100

Seen: 344 times

Last updated: Sep 13 '13