Ff-kerning with graphite Linux Libertine

Since some versions I get a wrong spacing with autokerning of the ligature “ff” and the standard-font “Linux Libertine G”.
I linked to a screenshot:

I’m using LibreOffice .

Is there any way to change this?

It is possible that you are witnessing the effect described in bug fdo#66819 i.e., that increasing character spacing does not turn off ligatures. This would seem unlikely, but I felt I should mention it. For comparison this is what I am seeing here using Linux Libertine G v5.1.3 under Crunchbang 11 running LO v4.1.0.4 (shown at 280% for clarity):

Graphite ff ligature

I am yet to test the v4.1.1 release.