Ask Your Question
0

Spelling language remove?

asked 2020-02-14 14:27:07 +0100

reals gravatar image

Hello Team,

Help me please!!! How to turn off completely Russian for spelling, I do not use Russian only USA but app always try to check only in Russian... my mind is crack here!!!

image description image description image description

Thanks, Denis K

edit retag flag offensive close merge delete

Comments

You forgot to mention your OS (apparently Windows, but which version?), your local language (the one configured for your OS, likely to be en_US) and LO version.

That said, Tools>Options, Language Settings>Languages is correctly configured for en_US. Though ru dictionary and spelling checker is loaded (according to the displayed icon: it has a check mark), it shouldn't come in the way.

Have you modified Default Styleparagraph styleFont tab to force Russian? Have you right-clicked in the bottom status bar language indicator to change to Russian? Is the default template configured for Russian?

Eventually attach a short offending file to your question for further analysis.

In case you need clarification, edit your question (not an answer) or comment the relevant answer/comment.

ajlittoz gravatar imageajlittoz ( 2020-02-14 14:36:21 +0100 )edit

I have installed en_US Windows 10 version. Paragraph style also set to English (USA).

reals gravatar imagereals ( 2020-02-14 14:54:26 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-02-14 15:40:12 +0100

reals gravatar image

Hey!

Looks like I fix it via changing Past Special, use Unformatted Text and all works fine.

Thanks, Denis K

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-02-14 14:27:07 +0100

Seen: 19 times

Last updated: Feb 14