Ask Your Question
0

Disable auto-capitalization in multi-line text cells [closed]

asked 2013-10-02 18:55:09 +0200

mlk gravatar image

updated 2015-11-10 10:16:24 +0200

Alex Kemp gravatar image

When I enter multi-line text into a spreadsheet cell (with Ctrl + Return), Calc auto-capitalizes the first word of each subsequent line. This only seems to happen with multi-line text. Is there any way to disable this behavior?

Example of auto-capitalization

Update 2013/10/2: running LibreOffice 4.0.2.2 on Linux Mint 15 Cinnamon 64-bit

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-10 10:16:53.982474

Comments

It doesn't happen in my case LibreOffice 4.0.5 on Windows XP. What is your version of LibreOffice and operating system name and version?

L-user gravatar imageL-user ( 2013-10-02 20:55:58 +0200 )edit

Oh, maybe it's a bug then

mlk gravatar imagemlk ( 2013-10-02 22:24:40 +0200 )edit

Just to add another user experience: I don't get it on Mint 13 LTS Xfce 32-bit with LibO 4.0.4.2. FWIW.

David gravatar imageDavid ( 2013-10-02 23:39:12 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2013-10-02 23:45:23 +0200

David gravatar image

Could you check Tools > AutoCorrect Options... > Options (tab) and see if the "Capitalise first letter of every sentence" is cleared?

Capitalise

That might do it.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-10-02 18:55:09 +0200

Seen: 15,872 times

Last updated: Oct 02 '13