Disable auto-capitalization in multi-line text cells

When I enter multi-line text into a spreadsheet cell (with Ctrl + Return), Calc auto-capitalizes the first word of each subsequent line. This only seems to happen with multi-line text. Is there any way to disable this behavior?

Update 2013/10/2: running LibreOffice on Linux Mint 15 Cinnamon 64-bit

It doesn’t happen in my case LibreOffice 4.0.5 on Windows XP. What is your version of LibreOffice and operating system name and version?

Oh, maybe it’s a bug then

Just to add another user experience: I don’t get it on Mint 13 LTS Xfce 32-bit with LibO FWIW.

Could you check Tools > AutoCorrect Options... > Options (tab) and see if the “Capitalise first letter of every sentence” is cleared?

That might do it.