Ask Your Question
0

Cannot add myself as an author

asked 2020-03-26 19:22:58 +0100

I have tried all the tricks, and no matter what I use, I cannot add myself as an author in a way that translates to a PDF. Too bad my university requires this for submitting my dissertation!

Methods I have used: adding author as a custom property field, and then my name; going to Tools, then options, then adding my name as author and my name as the company; adding myself as the author in the property comment field.

I sincerely hope that someone has a method that works. My university's bureaucrats are not known for their understanding or compassion.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2020-03-26 19:45:47 +0100

ebot gravatar image

updated 2020-03-26 19:50:53 +0100

Select the menu Tools>Options>LibreOffice>UserData.

Enter your forename and surname there.

image description

Click OK.

Click on the bottom of the page and allow a footer. Select the menu Insert>Field>First author.

image description

Save your document.

If my answer has solved your problem, please click on the checkmark in the circle Bildbeschreibung to the left of the answer for upvote. This will tell the community that the question has been answered correctly.

edit flag offensive delete link more

Comments

With me Windows 10 Home; Version 1909; 64-Bit | LibreOffice, Version: 6.4.2.2 (x64).

ebot gravatar imageebot ( 2020-03-26 19:48:48 +0100 )edit

Thanks for trying, neither of those methods worked. I have added Author: my name in the comments field of the description tab of the properties box. I hope the university accepts this.

Serenity Now gravatar imageSerenity Now ( 2020-03-26 20:20:50 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-03-26 19:22:58 +0100

Seen: 25 times

Last updated: Mar 26