We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

how to type a file path in writer? [closed]

asked 2020-04-08 00:22:30 +0200

bkreader gravatar image

updated 2021-06-02 11:01:30 +0200

Alex Kemp gravatar image

When I type the second slash in /dev/ in Writer, both forward slashes disappear and "dev" becomes italicized. If I wanted dev to be italicized, I would change the font format. If I didn't want the slashes, I wouldn't type them. How can I type a file path in the body of a document?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2021-06-02 11:01:40.073141

2 Answers

Sort by » oldest newest most voted

answered 2020-04-08 00:26:46 +0200

Lupp gravatar image

updated 2020-04-08 00:28:30 +0200

AutoCorrect (aka "AutoSpoil") is the Villain.

Check your settings under
>Tools>AutoCorrct>AutoCorrect Options...>>Options.

edit flag offensive delete link more

answered 2020-04-08 02:50:15 +0200

bkreader gravatar image

Thanks for your quick and accurate answer, Lupp. I'm not sure where or how long it would me to find the answer on my own, but it would be a long time. Thanks again.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2020-04-08 00:22:30 +0200

Seen: 53 times

Last updated: Apr 08 '20