How to type a file path in writer?

When I type the second slash in /dev/ in Writer, both forward slashes disappear and “dev” becomes italicized. If I wanted dev to be italicized, I would change the font format. If I didn’t want the slashes, I wouldn’t type them. How can I type a file path in the body of a document?

AutoCorrect (aka “AutoSpoil”) is the Villain.

Check your settings under
>Tools>AutoCorrct>AutoCorrect Options...>>Options.

Thanks for your quick and accurate answer, Lupp. I’m not sure where or how long it would me to find the answer on my own, but it would be a long time. Thanks again.