Ask Your Question
0

Enter -text- without strikethrough in Calc

asked 2020-04-17 05:35:40 +0200

flywire gravatar image

updated 2020-07-29 12:06:11 +0200

Alex Kemp gravatar image

Editing to display -text- (enclosed by minus characters) in a Calc cell is formatted as strikethrough. How is strikethrough turned off to display it as intended?

Edit: It's pretty inconsistent, I think it's a bug.

Version: 6.4.1.2 (x64)

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2020-04-17 10:49:38 +0200

Opaque gravatar image

Hello,

check option Tools -> Autocorrect Options... -> Tab: Options -> Option: [ ] Automatic *bold*,/italic/;-strikeout- and _underline_ ist activated. If set, uncheck.

Hope that helps.

If the answer helped to solve your problem, please click the check mark (✔) next to the answer.

edit flag offensive delete link more

Comments

flywire gravatar imageflywire ( 2020-04-18 00:16:26 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-04-17 05:35:40 +0200

Seen: 30 times

Last updated: Apr 17