Enter -text- without strikethrough in Calc

Editing to display -text- (enclosed by minus characters) in a Calc cell is formatted as strikethrough. How is strikethrough turned off to display it as intended?

Edit: It’s pretty inconsistent, I think it’s a bug.

Version: (x64)


check option Tools -> Autocorrect Options... -> Tab: Options -> Option: [ ] Automatic *bold*,/italic/;-strikeout- and _underline_ ist activated. If set, uncheck.

Hope that helps.

If the answer helped to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.

link text