Ask Your Question

How to remove annoying "LibreOffice update available" message? [closed]

asked 2013-10-14 14:14:09 +0200

L-user gravatar image

updated 2013-10-16 10:09:26 +0200

manj_k gravatar image

I am using multiple PCs and on one specific PC I only use LibreOffice for very very very simple calculations. Like exporting data from one analytical application and in LibreOffice checking if sums are correctly calculated.

So for this PC using LibreOffice I just don't need any updates! But LibreOffice constantly poping-up message info "LibreOffice update available". I don't want to update on this specific computer, for what I need no updates are required.

How to disable this annoying poping-up window?


edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-11 07:31:17.158381

1 Answer

Sort by » oldest newest most voted

answered 2013-10-14 14:19:35 +0200

m.a.riosv gravatar image

Menu/Tools/Options/LibreOffice/Online Update/Online Update Options - Check for updates automatically.

edit flag offensive delete link more


Thanks, I have tried your suggestion, but "update" annoyance still does not disappear. How to remove the icon from toolbar? link text

L-user gravatar imageL-user ( 2013-10-15 07:52:03 +0200 )edit

Menu/Tools/Options/LibreOffice/Memory/LibreOffice Quicstater - Load LibreOffice during system start-up

Right-click the icon and look at the two last options.

m.a.riosv gravatar imagem.a.riosv ( 2013-10-15 12:13:09 +0200 )edit

The last two options are "Load LibreOffice During System Start-Up" and "Exit Quickstarter". I don't want to remove quickstarter from system tray. I would like to remove annoying "LibreOffice updater" info from toolbar (right next to x - close at the top). See my previous comment link.

L-user gravatar imageL-user ( 2013-10-15 13:32:08 +0200 )edit

WFM, try closing LibreOffice and quickstart, some options are not applied before closing and restart LibreOffice.

m.a.riosv gravatar imagem.a.riosv ( 2013-10-15 21:47:25 +0200 )edit

That's it. I closed LibreOffice and quickstart and restarted LibreOffice. Problem solved. Thanks a lot.

L-user gravatar imageL-user ( 2013-10-16 08:40:35 +0200 )edit

Question Tools



Asked: 2013-10-14 14:14:09 +0200

Seen: 2,044 times

Last updated: Oct 14 '13