Ask Your Question
0

LO Writer: creating PDF generates wrong document title

asked 2020-04-19 09:12:50 +0100

GeertVc gravatar image

updated 2020-10-01 15:25:25 +0100

Alex Kemp gravatar image

LO 6.4.2.2 (x64) on Windows 10 Home Edition.

When I export a document directly as PDF (click the PDF button on the Standard toolbar) and then opening the generated PDF file in a PDF viewer (PDF XChange Editor in my case) I always see the name of my default template in the tab instead of the document title.

image description

When looking to the document properties in my PDF viewer, I see the filename is correct but the document title is always the name of my default UK template:

image description

Is there any setting to make sure the document title is the same as the file name? Am I missing some setting in LO Writer?

Best, --Geert

edit retag flag offensive close merge delete

Comments

Did you try to enter a title in LibreOffice with File>Properties in the tab "Discription"?

ebot gravatar imageebot ( 2020-04-19 09:56:27 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-05-08 20:42:20 +0100

LeroyG gravatar image

updated 2020-05-08 20:48:46 +0100

Before exporting a document to PDF, go to FilePropertiesDescription(tab), and remove the text in Title.

When you export, the document title shown in the PDF viewer is the document name.

If you don't want to do the same every time you export a document, open the template and remove its Title.

If this answer did solve your problem, please click the gray circle whit the white checkmark to the left of this answer.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-04-19 09:12:50 +0100

Seen: 131 times

Last updated: May 08 '20