I have a document which does not appear in "recent", strange and annoying

asked 2020-04-20 09:15:24 +0100

Dam_Laniguen gravatar image

updated 2020-07-25 16:52:01 +0100

Alex Kemp gravatar image

After recent updates, on Linux Mint 19 (updated), a document I use every morning has stopped appearing on "recent". Is there anything I can do? (other documents appear kind of normally). Thanks!

edit retag flag offensive close merge delete

Comments

It doesn't reappear even if you start it once using File -> Open?

Opaque gravatar imageOpaque ( 2020-04-20 12:18:51 +0100 )edit

No, I just tried after your suggestion.

Dam_Laniguen gravatar imageDam_Laniguen ( 2020-05-27 09:14:50 +0100 )edit

Hmm ...

  • is it saved in a different format (e.g. .docx) or anything else what it differentiates from other documents?
  • Have you already tried to reset your LibreOffice user profile?
Opaque gravatar imageOpaque ( 2020-05-27 09:19:46 +0100 )edit

No sir, it is saved as a very regular .odt file. It used to appear on the recent list until this winter. No, I have not tried that. could it be related? Should I try it now?

Dam_Laniguen gravatar imageDam_Laniguen ( 2020-05-27 09:22:13 +0100 )edit

Yes - test resetting your LibreOffice user profile

To reset the user profile perform:

  • Start LibreOffice
  • Start in Safe Mode using Help -> Restart in Safe Mode and confirm the restart using button: Restart
  • Archive your profile expanding Advanced (click on the word Advanced right above Help button) and click Archive User Profile button
  • Select option Reset to factory settings
  • Activate [x] Reset entire user profile
  • Click button Apply Changes and Restart


Would it be possible to upload the file (it could be sufficient to just upload the file without any content/text)?

Opaque gravatar imageOpaque ( 2020-05-27 09:27:37 +0100 )edit