Ask Your Question
0

Writer shows the fonts for all languages in Windows 8.1 [closed]

asked 2013-11-08 17:38:02 +0200

Dave4810 gravatar image

updated 2015-11-13 08:57:03 +0200

Alex Kemp gravatar image

Even though the fonts are hidden in Win 8.1, writer shows all of the fonts for all languages. It should at least respect the language chosen in LibreOffice. Very confusing. It displays sample fonts for non-English fonts but does not display the sample font for the English fonts. Writer 4.1.2.3

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-13 08:57:30.493521

Comments

I have to agree here with this question. I signed p just to add my comment here. At work I have win 7 and these non eng fonts are hidden in sys tem and yet Libra writer still shows them. This means it IS NOT a windows problems and IS a LO problem. I would attach images if i could as proof.

dzw gravatar imagedzw ( 2014-01-20 12:32:56 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2013-11-08 23:31:57 +0200

horst gravatar image

Showing hidden fonts in the list is a Windows bug NOT a LO one. The only way to get rid of them is to delete the fonts.

LO shows the normal Latin fonts as font name.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-11-08 17:38:02 +0200

Seen: 473 times

Last updated: Nov 08 '13