Ask Your Question
0

How do I stop all characters appearing in wrong font?

asked 2020-06-19 09:24:48 +0100

EasyGoingPat gravatar image

updated 2020-06-19 09:25:22 +0100

I am extremely sorry for the vague nature of this question but I don't even know how to describe the behaviour I am seeing.

Suddenly, every character I type in Writer (6.4.4.2 on Windows 10) is coming out light brown and underlined.

I have tried clearing direct formatting and setting paragraph and character styles to default but nothing affects it. Resetting the user profile had no effect either.

Even more odd is that I can't see a style like this anywhere in my style viewer. Even more oddly, if I click in the middle of a previously formatted paragraph, the characters still come out light brown underlined, whereas normally I would expect formatting to change to the style already applied to the paragraph I click into.

I am really hoping someone can help out here because it has become unusable for the time being.

Kind wishes - Patrick

edit retag flag offensive close merge delete

Comments

1 Answer

Sort by » oldest newest most voted
2

answered 2020-06-19 09:29:08 +0100

ajlittoz gravatar image

You inadvertently activated Track Changes mode with a spurious use of the Shift key when you tried to copy something.

To get out of this mode, either type Ctrl+Shift+C or uncheck Edit>Track Changes>Record.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer) or comment the relevant answer.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-06-19 09:24:48 +0100

Seen: 33 times

Last updated: Jun 19