I am unable to save a .odt format in Word 97-2003 Format without the your “Word Document” formating being changed .

asked 2020-06-20 22:31:21 +0200

Kenny gravatar image

I am unable to save a .odt formatted document as "Align Text to the Left" to a Word 97-2003 Format without my “Word Document” formatting being changed to "Align Text to the Right". My original document is formatted for “Align Test to the Left”.

When I save as “Use Word 97-2003 Format” I get an "Confirm File Format" message. When I proceed to select the blue tab “Use Word 97-2003 Format”, the document saved results in my document pages defaulting to “Align Text to the Right” and bullets of original document are also aligned on right side of document.
Please advise as soon as you can on how to prevent the alignment of documents from changing when I save a .odt format to a Word 97-2003 format. I am unable to use your Word Document application.

Please advise as soon as possible or I will be unable to use the "Writer Document" application.

Best, Kenny Gerlach

edit retag flag offensive close merge delete

Comments

You might have a second language setting, RTL, somewhere that is causing the results you see. Check this answer for similar settings in your document and "Tools | Options" https://ask.libreoffice.org/en/questi...

Earnest Al gravatar imageEarnest Al ( 2020-06-21 07:33:42 +0200 )edit