[SOLVED] LO Writer docs stuck in RTL entry mode


I’ve seen a lot of post on users wanting to set up RTL (right to left) writing entry mode.
My problem is the exact opposite. I am stuck in RTL and jut want to recover my default Left-to-Right (LTR) entry mode.

What I did:

  • in Format→Page , I made sure that Text direction was set to Left-to-Right (horizontal) on the Page tab. (It actually was set to that all along.)

  • I tried Ctrl+Shift+A or Ctrl+Left Shift to switch to LTR text entry.

  • I also tried the above using the Right Ctrl key.

  • I also unset the CTL (Complex Text Layout) in Tool > Options > Language Setting > Languages
    (It was set, with Arabic as language; why ? No clue. o_O )

  • I finally tried to set up the LTR icon in my standard toolbar, to be able to limp along and actually use Writer while waiting for a more permanent solution

View > Toolbars > Customize

Select tab “Toolbars”

In left-hand-side “Category” roll-down menu, select “Format”

Select LEFT-TO-RIGHT in the window below

In right-hand-side “Target” roll-down menu, select “Standard”

Click once on the left to right arrow between the two window-lists below.

Restart LO.

Nothing worked. I could not even get the LTR icon to appear on my toolbar.


Did you also check your paragraph style Default Style for “Text direction”?

Thank you and no, I had not checked that…

It was set to “Right-to-Left”. Why ? No clue.

How to prevent that from happening again. Again no clue.