We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

I can't click on the 'hide white space' button under 'view' anymore. I don't know what I did to disable it, but I liked using it.

asked 2020-06-21 16:10:08 +0200

audiovisual gravatar image

updated 2020-07-27 10:44:57 +0200

Alex Kemp gravatar image

I was using it for months, but as long as I'm asking, is there a way to make a document save with white spaces hidden and then reopen with them also still hidden? The most important question is what do I have to do to make it usable again?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2020-06-21 17:01:18 +0200

ajlittoz gravatar image

This view "aspect" makes sense only if Writer can totally eliminate pages, i.e. you don't impose otherwise a multi-page view.

At bottom right of the status bar, there is the zoom slider: zoom slider. Immediately at its left, there is a group of 3 small icons for single-page, two-pages and book views. In the picture above, book-mode is enabled.

Multi-page view disables View>Hide Whitespace. To make it active again, switch to single-page mode.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer) or comment the relevant answer.

edit flag offensive delete link more

Comments

When this is not working, you must switch from View Layout Automatic to Single page.

ViewZoomZoomView LayoutSingle PageOK

dscheikey gravatar imagedscheikey ( 2020-06-21 17:08:25 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2020-06-21 16:10:08 +0200

Seen: 69 times

Last updated: Jun 21 '20