Ask Your Question
0

How do I activate the image button.

asked 2020-06-26 21:02:06 +0200

BTShomshor gravatar image

I recently upgraded to Writer 6.3 and added the "image button" to the tool bar. It is gray.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2020-06-26 22:50:48 +0200

Ratslinger gravatar image

updated 2020-06-27 06:12:19 +0200

Hello,

Edit:

To add controls to a form (Image Button being a control), you need to turn on design mode to add control in Writer document. Select Form Controls toolbar (View->Toolbars) then toggle the Design Mode icon (top row, second from left in image below). The Image Button should be active then as well as other controls.

End Edit

The Image button is like a regular push button but allows an image instead of text. You can add the image by accessing the Graphics property:

image description

There is a bit more information on this in the LO Base documentation found here -> Documentation/Publications. See Chapter 4 - Forms of the Base documentation. See also Chapter 18 Forms of the Writer documentation

There is also at least one open bug report -> tdf#46579

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-06-26 21:02:06 +0200

Seen: 32 times

Last updated: Jun 27