We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

automatic spell checking is not working [closed]

asked 2020-08-16 19:41:42 +0200

lloyde12000 gravatar image

updated 2021-05-20 09:02:08 +0200

Alex Kemp gravatar image

I just installed LO v 7 and the automatic spell check is not working. I've turned it on under Tools but it doesn't do red wiggly lines under misspelled words (or blue lines either). I've gone to Tools>Options>Language Settings>Writing Aids>Options and checked "check spelling as you type." I'm not sure what else to do.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2021-05-20 09:02:26.647095

Comments

How about go to Tools > Options > Language Settings > Languages > Default language for documents and making sure English (USA) is selected (it should have ABC with a blue tick under it).

For the blue lines make sure "Check Grammar as you type" is checked in Tools>Options>Language Settings>Writing Aids>Options

If both are OK, then in Tools > Automatic Spell Checking does the icon to the left have a pale blue background to show it is turned on? If not click it.

Earnest Al gravatar imageEarnest Al ( 2020-08-16 23:52:23 +0200 )edit
  1. Read this tutorial.
  2. If you can’t find an answer, read these guidelines and ask a good question.
gabix gravatar imagegabix ( 2020-08-17 09:36:59 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-08-18 05:13:37 +0200

lloyde12000 gravatar image

Thanks. I refreshed the user profile as directed in the tutorial and all is well.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2020-08-16 19:41:42 +0200

Seen: 1,434 times

Last updated: Aug 18 '20