Ask Your Question
1

How to stop writer auto-capitalize "i" before "-" [closed]

asked 2013-11-22 21:18:49 +0200

AlvinKho gravatar image

updated 2015-11-14 21:41:47 +0200

Alex Kemp gravatar image

How can I stop LibreOffice 4.0 Writer from (auto-correct) automatically capitalizing every "i" before "-"? This does not happen for any other letter before the "-", except for "i". This looks like a bug or a very poorly considered feature. Thank you in advance, alvin

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-14 21:42:01.261570

Comments

Oops, I think I found the solution indirectly from http://ask.libreoffice.org/en/question/9471/somethings-arent-being-automatically-capitalized/ - the auto-correct replacement table replaces every "i" standalone, including "i-" apparently to capitalized I.

AlvinKho gravatar imageAlvinKho ( 2013-11-22 21:29:18 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2013-11-22 23:02:43 +0200

manj_k gravatar image

You may use additionally:
AutoCorrect → Replace
Replace i# With: i

Type: i#-
Replaced with: i-

Type: i# -
Replaced with: i -

Type: i#.
Replaced with: i.

autocorr_i

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-11-22 21:18:49 +0200

Seen: 5,395 times

Last updated: Nov 22 '13