Ask Your Question
1

4.1.3 won't open files over the network [closed]

asked 2013-12-02 22:24:21 +0200

Liloknows gravatar image

updated 2015-09-06 17:38:42 +0200

Alex Kemp gravatar image

I recently (today) removed v4.0 and installed v4.1.3 and now I am unable to open any files that are saved on a network share. I can copy them locally and open/edit/save them, but can't open directly on the share. I am running Mint15 Cinnamon 64-bit as my primairy desktop and really need LibreOffice. Is anyone else experiancing this issue or know how to fix it.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-22 16:41:39.494439

3 Answers

Sort by » oldest newest most voted
3

answered 2013-12-03 23:18:36 +0200

Libre Lyrae gravatar image

I had the same problem and found a fix, for nautilis users: Open the .desktop file (such as /usr/share/applications/libreoffice4.1-writer.desktop for LO Writer) and comment the following line: X-GIO-NoFuse=true The workaround works fine but I had to figure out how to open the .desktop, this is how: open the applications folder in the terminal and use gksu gedit libreoffice4.1-base.desktop and that is how you can edit the desktop file to comment out the line X-GIO-NoFuse=true Repeat this process for writer, calc, draw, empress & math and then all your LO files will open just fine over the network.

If you want to read more, or you use dolphin for your file browsing instead then check out the page where I got the fix: https://bugs.freedesktop.org/show_bug.cgi?id=67527

edit flag offensive delete link more

Comments

This fix also worked for me on Libreoffice 4.2.0.4 Thank you!

wyretrip gravatar imagewyretrip ( 2014-02-06 14:13:48 +0200 )edit

I think this is a bug to report to your distribution (eg Ubuntu, Debian, Fedora).

mahfiaz gravatar imagemahfiaz ( 2014-03-20 13:54:27 +0200 )edit
0

answered 2014-03-19 12:40:04 +0200

pbneto gravatar image

Thanks a lot!! That worked for me too, I was using openoffice becouse of that, but I prefer libre, now its ok!! Using libreoffice 4.2.1.1.

edit flag offensive delete link more
0

answered 2014-05-15 04:34:24 +0200

Thanks a lot!!

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-12-02 22:24:21 +0200

Seen: 3,954 times

Last updated: May 15 '14