4.1.3 won't open files over the network

I recently (today) removed v4.0 and installed v4.1.3 and now I am unable to open any files that are saved on a network share. I can copy them locally and open/edit/save them, but can’t open directly on the share. I am running Mint15 Cinnamon 64-bit as my primairy desktop and really need LibreOffice. Is anyone else experiancing this issue or know how to fix it.

I had the same problem and found a fix, for nautilis users:
Open the .desktop file (such as /usr/share/applications/libreoffice4.1-writer.desktop for LO Writer) and comment the following line: X-GIO-NoFuse=true
The workaround works fine but I had to figure out how to open the .desktop, this is how: open the applications folder in the terminal and use
gksu gedit libreoffice4.1-base.desktop
and that is how you can edit the desktop file to comment out the line X-GIO-NoFuse=true
Repeat this process for writer, calc, draw, empress & math and then all your LO files will open just fine over the network.

If you want to read more, or you use dolphin for your file browsing instead then check out the page where I got the fix:

This fix also worked for me on Libreoffice Thank you!

I think this is a bug to report to your distribution (eg Ubuntu, Debian, Fedora).

Thanks a lot!! That worked for me too, I was using openoffice becouse of that, but I prefer libre, now its ok!!
Using libreoffice

Thanks a lot!!