Ask Your Question
0

How to add, edit, delete inserted Field

asked 2020-10-16 20:06:24 +0100

JUSTROB gravatar image

I have a document that someone edited and seems to have inserted a Field. It is a heading "Section #" at the start of section and chapter. I want to change the spacing above the field but I can only click on it. When I do the field turns grey.
Is there a way for me to edit it to make the spacing above larger?
And how can I remove those comments? How do I add additional section fields further down in the document (I can't tell what type of paragraph it is)?

See the screenshot of my document: image description

Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2020-10-16 20:37:33 +0100

ajlittoz gravatar image

updated 2020-10-16 20:39:12 +0100

I am the "someone" who edited the document. I remember what I did. Here are the answers:

  • Comments

    To delete comments, right-click on it. A pop-up menu lets you delete this comment alone or all comments.

  • Section numbering

    This is not a field, it is chapter numbering. It is enabled and configured in Tools>Chapter Numbering. In this case, I configured the first level for numeric numbering and added "Seção "as a prefix. Font size and underline are modified by a character style. The name shows in the Tools>Chapter Numbering dialog.

    To start a new section, just style the paragraph Heading 1. The style properties are such that your new section will be automatically numbered.

    Note: you can tell which paragraph style is active by putting the cursor into the paragraph and reading the style name at bottom left of the toolbar, alternatively the style name is highlighted in the side stylepane (see your screenshot).

  • Spacing above

    The vertical space above the paragraph is set in the paragraph style configuration. Here, your section heading is styled Heading 1. Modify this style Indents & Spacing parameters to enlarge the space above.

    Caution! Your document was initially typed under Word (or was stored .docx). M$ Word has a different position about space at top of pages. If, after augmenting space above in your Headr 1 style, nothing happens, go to Tools>Options,LibreOffice Writer>Compatibility`. This check box reads Add paragraph ant table spacing at tops of pages. Make sure it is checked otherwise "space before" is ignored at top of pages.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer which is reserved for solutions) or comment the relevant answer. ne

edit flag offensive delete link more

Comments

My document is confusing. Page 21 is the start of "Chapter One" with paragraph style as Heading 2>Chapter name Then the heading below that is paragraph style Heading 1 but the numbering area is not visible.

Then when I go to page 29 where "Chapter Two" start the "Chapter Two" is the numbering and I can't just change the name.
Then the heading below that is paragraph style Heading 2 with the "Chapter Two" showing as "Chapter One"

For some reason I can not add screenshots to this comment.

JUSTROB gravatar imageJUSTROB ( 2020-10-16 21:30:45 +0100 )edit

If I want to remove the numbering from Heading 1, how do I disable it? Change the paragraph style to something else? Just remove the formatting?

Thanks

JUSTROB gravatar imageJUSTROB ( 2020-10-16 22:27:51 +0100 )edit

SORRY!

I got it by setting it to None

JUSTROB gravatar imageJUSTROB ( 2020-10-16 22:30:04 +0100 )edit

As I wrote in private mail, I didn't review your document structure and only focused on the page shown in the screenshot. What you formatted before this page with Heading n causes a shift in numbering. Once the beginning of your doc is fixed, "chapter" numbering will be as expected.

Numbering properties are set in Tools>Chapter Numbering. As you've found, numbering category None suppresses numbering (and prefix/suffix separators).

On this site, comments are meant for short supplemental information to clarify question/answer. You can't (at least easily -- there are tricky workarounds) attach pictures or files.

ajlittoz gravatar imageajlittoz ( 2020-10-17 08:04:14 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-10-16 20:06:24 +0100

Seen: 17 times

Last updated: Oct 16