Ask Your Question
1

Writer doesn't autoformat internet urls

asked 2020-11-05 11:58:26 +0100

sete gravatar image

How can I make Writer to autoformat internet urls? Thanks in advance!

edit retag flag offensive close merge delete

Comments

@sete: Check your offline help for url or URL -
Results:
Turning off Automatic URL Recognition is linked to
entire article... which explains turn on /turn off

Grantler gravatar imageGrantler ( 2020-11-05 12:16:32 +0100 )edit

1 Answer

Sort by » oldest newest most voted
4

answered 2020-11-05 12:20:40 +0100

Opaque gravatar image

Hello,

Tools -> AutoCorrect -> AutoCorrect Options -> Tab: Options -> Option: [x] [x] URL Recognition

image description

Remark
This is the default. If it doesn't work for you, you may give resetting your LibreOffice user profile a try.

Hope that helps.

edit flag offensive delete link more

Comments

After resetting my profile everything is right again. When I type a URL, it changes automatically his format. Now it's underlined and then it's a link to the site typed. Thanks!

sete gravatar imagesete ( 2020-11-08 13:03:08 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-11-05 11:58:26 +0100

Seen: 87 times

Last updated: Nov 08 '20