Ask Your Question
0

Format word wrap in Calc not working on long list

asked 2020-12-07 04:11:32 +0200

fatfreek gravatar image

I just finished a list inside Calc of last names, some 30,000 of them. The problem is, at the column width (0.8") I decided on, the wider ones are not wrapping.

Yowell Ainsworth Aglibam Bell Scepurek-Mcdonald Radford-Jackson Parker-Reynolds Jurgan-Burton Higginbotham Green Mayfield

Just for fun I selected a few of them and placed them into a different column on that same sheet. Amazingly, they wrap just fine. I just finished a list of last names, some 30,000 of them. The problem is, at the column width (0.8") I decided on, the wider ones are not wrapping.

Yowell Ainsworth Aglibam Bell Scepurek-Mcdonald Radford-Jackson Parker-Reynolds Jurgan-Burton Higginbotham Green Mayfield

Just for fun I selected a few of them and placed them into a different column on that same sheet. This way they wrap just fine. image description

I'm guessing that LO Calc simply cannot manage the wrapping feature in a list this large but thought I'd give the forum a stab at some solution -- or a workaround.

edit retag flag offensive close merge delete

Comments

Hello,

Do not know the answer to your problem but I am posting to let you know I have an 80,000+ row Calc file. I changed the city name column to your specs. Had no problem. Quick look shows all wrapping. Added another at the end & it wrapped also.

Did this on Ubuntu 20.04.1 Mate with LO v7.0.3.1 from TDF (The Document Foundation).

Hopefully someone else has an answer for you.

Ratslinger gravatar imageRatslinger ( 2020-12-07 06:24:29 +0200 )edit

@fatfreek,

You should note your OS and Specific LO version.

Ratslinger gravatar imageRatslinger ( 2020-12-07 06:26:50 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-12-07 13:42:14 +0200

LeroyG gravatar image

updated 2020-12-07 13:44:15 +0200

Select all cells (can use Ctrl+* if no data in columns E and G) or select the column F (just clicking in the column heading).

Choose menu Format - Cells… (the same that Ctrl+1) - Alignment tab, and check Wrap text automatically.

Tested with LibreOffice 6.4.7.2 (x86); OS: Windows 6.1.


Add Answer is reserved for solutions. If you think the answer is not satisfactory, add a comment below, or click edit (below your question) to add more information. Thanks.

Check the mark (Answer markCorrect answer mark) to the left of the answer that solves your question.

edit flag offensive delete link more

Comments

Tested with LibreOffice 6.4.7.2 (x86); OS: Windows 10 Home, Build 19041.630

fatfreek gravatar imagefatfreek ( 2020-12-07 17:27:34 +0200 )edit

And it works now?

If not solved, you can click edit below your question and use the paper clip to upload a sample file (remove all sensible data before).

LeroyG gravatar imageLeroyG ( 2020-12-07 17:31:48 +0200 )edit
1

No, LeroyG, it still doesn't work. Just providing more specifics of my OS version and LO version.

fatfreek gravatar imagefatfreek ( 2020-12-07 17:34:19 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-12-07 04:11:32 +0200

Seen: 46 times

Last updated: Dec 07 '20