Ask Your Question
0

Numbered List text indent screws up at point #100

asked 2020-12-17 01:02:57 +0100

Mac01 gravatar image

Hi People,

I'm creating a rather long table of contents for an eventual PDF output in Office Libre. I'm using the numbered list feature to itemize my topics.

But after I pass number 99 onto 100, the text-indent suddenly includes about a tab's worth of extra spacing to the right, effectively indenting all my entries past 100 in an unnatural way.

Is there any way I can correct this? I'm running Libre 6.3.2.2 on a Mac with El Capitan (10.11.6).

Thanks for any suggestions!

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2020-12-17 03:19:28 +0100

Earnest Al gravatar image

updated 2020-12-17 03:50:16 +0100

The problem you face is that the 3 numbers plus the stop exceed 6.4 mm (1/4 ") which is the default allowed for numbering in the list. We just have to allow extra room for those numbers. If you have sub-lists you will need to allow room for them too.

  1. Select all of your list. Then in the menu click Format > Bullets and Numbering
  2. In the dialog that opens click on the tab labelled Position. Level 1 should be selected already.
  3. Leave the Aligned At setting at 6.4 mm (1/4 " or 0.25"). Look at Tab Stop at, we want to increase that by 3.2 mm (1/8" or 0.125") so set it to 15.9mm (5/8" or 0.625"). Do the same for the field below, Indent at. If you do not have and will not have sub-numbering (Level 2) in this document you could press OK now
  4. In Level select 2. Set the Aligned at to your previous level Tab Stop at which is 15.9mm (5/8" or 0.625"). Tab Stop at, we want to increase that by 3.2 mm (1/8" or 0.125") so set it to 22.3 mm (3/4" or 0.75") and do the same for the field below, Indent at
  5. Repeat step 4 with the increase for any subsequent levels you need. Then OK

image description

edit flag offensive delete link more

Comments

Thanks Earnest Al, for a clear and concise answer! I did what you suggested (only one level needed); both Tab stop and Indent fields read 0.88" now. All the List items are equally indented now, but they're all a little far away from the list number (looks like about 6 character spaces). Is there any way to decrease this residual default indent for the list item? Thanks again!

Mac01 gravatar imageMac01 ( 2020-12-17 03:33:18 +0100 )edit

I didn't know how imperial numbers are shown so I gave it in both fractions and thousandths. Change both Tab stop and Indent to 0.625" or 0.63" if there isn't a third decimal place. Sorry, got out of step with 1/8s and 1/4s of inches)

Earnest Al gravatar imageEarnest Al ( 2020-12-17 03:46:24 +0100 )edit

Beautiful! Thanks again, Earnest Al! you rock!!!

Mac01 gravatar imageMac01 ( 2020-12-17 05:30:53 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-12-17 01:02:57 +0100

Seen: 31 times

Last updated: Dec 17 '20