Writer won't set subscript

asked 2020-12-23 02:07:06 +0100

needsleep gravatar image

I have placed the standard LO Writer icons for superscript and subscript on my toolbar. But when I highlight my numeral and hit subscript, it makes it into a superscript.

I tried using the shortcut, CONTROL-SHIFT-B. Same problem.

I tried selecting subscript off the menu, Format ...Character ......(Select) position tab ......Subscript/0 Degrees/Character Spacing 0.0 pt Same problem.

I removed and re-installed the toolbar icon. Same problem.

Any idea what is causing this, and how I can subscript a character?

I'm on 6.4.7.2 on Win 10. Thanks!

edit retag flag offensive close merge delete

Comments

1

It works for me without any problems:


image description


Start once in safe mode.


If it works then reset your user profile.

ebot gravatar imageebot ( 2020-12-23 06:03:52 +0100 )edit

Can't reproduce in LO 6.3.6.2 on Windows 7. Just an idea: check if the button (and the shortcut) is correctly assigned with the desired function and reassign as necessary.

gabix gravatar imagegabix ( 2020-12-23 07:54:32 +0100 )edit